Back to overview
Resolved
Pterodactyl temporarily shutdown
Jul 20, 2026 at 4:43pm UTC
Affected services
pterodactyl.m12gyt.lol
Resolved
Jul 24, 2026 at 2:54pm UTC
We have restarted the pterodactyl.
Affected services
Created
Jul 20, 2026 at 4:43pm UTC
The pterodactyl is currently shut down on our efforts to limit the sudden restarting of certain instances.
Affected services