Reboot of main proxmox node
Resolved
Jul 20, 2026 at 7:28pm UTC
Maintenance ended
Affected services
Updated
Jul 20, 2026 at 4:40pm UTC
We are slowly restarting certain services to prevent the sudden restarts commencing.
Affected services
Updated
Jul 20, 2026 at 4:39pm UTC
We have identified the cause of the sudden restarts. While we restart the node, we will see at what we can do to fix the issues.
Affected services
Created
Jul 20, 2026 at 4:28pm UTC
Due to continued instability specifically being the fact that instances seem to be going down and back up every few hours (1-2 minutes) (or just restarting) we are attempting to work on a fix which will be restarting the whole nodes.
Please expect a longer downtime as we currently work on bringing everything back up.
Affected services