Back to overview
Resolved
Getting everything ready
Feb 1, 2026 at 6:40pm UTC
Affected services
pbx.servx.lol
orbit.m12gyt.lol
pterodactyl.m12gyt.lol
westbridge.m12gyt.lol
Resolved
Jul 8, 2026 at 5:40pm UTC
Everything up to this point is fine.
Affected services
Updated
Feb 13, 2026 at 6:41pm UTC
Its fixed
Affected services
Created
Feb 1, 2026 at 6:40pm UTC
Internal
Affected services