Back to overview
Resolved
Migration of Orbit Systems
Aug 21, 2026 at 7:49pm UTC
–
Aug 21, 2026 at 9:49pm UTC
Affected services
orbit.m12gyt.lol
Resolved
Aug 21, 2026 at 9:49pm UTC
After blood, sweat and tears being poured Orbit is now fully functional.
Thank you for your patience.
Affected services
Updated
Aug 21, 2026 at 9:49pm UTC
Maintenance ended
Affected services
Updated
Aug 21, 2026 at 7:50pm UTC
We are actually starting the maintenance now.
We had to buff the specs of the container, and are working on getting it running.
Affected services
Created
Aug 21, 2026 at 7:49pm UTC
We are migrating Orbit's system and therefore there are migration jobs needed.
This will take a lot of time, please bare with us.
Affected services